renovateyourworld.com > Ask a Question > Fix It Forum > Riding Lawn Tractor dies when clutch/brake released
Login | Register

Riding Lawn Tractor dies when clutch/brake released


Posted by bumfuzzled on March 30th, 2008 03:45 PM

7 of 12 people found this post helpful


Moderator Post (s) for this thread:
> Lawn Tractor by thiggy on 03/30/2008

I own a 2002 Poulan Pro 18 HP lawn tractor with a 42" deck. I bought it at Sears. A couple of weeks ago, I started it up and rode around to warm up the engine oil preparing to change it. I parked it on a slope in the yard to maximize drainage. I drained the oil, replaced the filter and refilled the oil. I then washed the mower with a water hose thoroughly to rid it of leftover grass clippings from the last use last year. I left the mower in that position to dry for an hour or so then returned to drive it to where I park it. The mower would not start. I figured that perhaps it was flooded from the angle so I manually pushed it to flat ground. I continued to attempt to start until the battery could no longer turn the engine over. I connected jumper cables from my automobile and re-attempted to start. It backfired a couple of times but eventually started. Now the problem...when I let off the clutch/brake, the mower died just like when the operator is not on the seat. I restarted the mower and tried again with the same results. I also noted that with the clutch/brake pressed and the lever to engage the mower blades is lifted it results in the same outcome - engine dies. I left it alone for about an hour and returned to start the mower. It started, I let off the clutch/brake and it began to move. I rode around a little while and actually successfully mowed a couple of rows. Since it was beginning to get dark, I drove to where I park it. When I put it into reverse and let off the clutch/brake, the same symptoms appeared. I tried in forward, neutral and reverse and anytime I let off the clutch/brake or attempt to engage the mower blades it dies.
I replaced the operator presence safety switch under the seat to no avail. After removing and checking the spark plug, I put it back in and it seemed to work after that but only once. I changed the spark plug and successfully mowed for about 20 minutes then had to shut down to go somewhere. This morning, thinking the problem was solved, I went to mow just to find the problem continues.
I am at my wits end with what the problem could be. It seems that it has something to do with the operator presence safety system but the exact problem eludes me. Can you help?
Thanks in advance...

Was this post helpful? Yes: or No:

Topic Follow-ups:





About  | FAQ  | Contact  | Sitemap  | Privacy Policy  | Terms of Use  | Help

© 2014 Renovate Your World LLC