> Ask a Question > Fix It Forum > I've been gone awhile, so let's see if I've got this problem figured out? (?)
Login | Register

I've been gone awhile, so let's see if I've got this problem figured out? (?)

Posted by Wick on July 20th, 2000 08:13 PM

?, with the posts that I've been seeing, it appears that you had a problem with the type of
follow-up responses you received to your "original post" Cobblewood and Frank. If
I'm correct, and you responded honestly when you (or whomever) posted that you'd reveal your
true identity
, and this is indeed your original post, then I can SOMEWHAT see why
you may have an attitude with regards to that original post. However, I for one cannot fathom the
attitude having gone to the extreme of having to utilize such profanity on an open public board, where
web-surfers of ALL ages would peruse such filts!

Now within the link listed above which appears to be the root of the problem herein, I did notice that I
was one of the individuals that posted a reply. I believe that I sided with the "Bob" with regards to
using the FAQ and Ctrl-F capabilities. If this reply offended you to this extent, then I'd like
to apologize
for having done so. All that I was trying to do (as numerous of us have before),
is to try to 1) help people find information faster (i.e., buy seeing what's already available), and 2)
but trying to assist people with fundamentals as to how websites are structured, and how certain features
of their browser are utilized.

Anyway, that's my take on what I've been able to decypher from ALL of this banter, and I'll leave you with
one final thought. Turn that negative energy that you've displayed here, into something positive and just
enjoy the FUN that so many others here do (WITHOUT ALL THE FOUL LANGUAGE).

So, what's your take on my observations?

Was this post helpful? Yes: or No:

Topic History:

  • by  12/31/69 07:00 PM

About  | FAQ  | Contact  | Sitemap  | Privacy Policy  | Terms of Use  | Help

© 2016 Renovate Your World LLC