> Ask a Question > Fix It Forum > I think I fixed it!
Login | Register

I think I fixed it!

Posted by Lee Van Doren on June 21st, 2000 10:43 AM
In reply to and by bc on June 20th, 2000 03:24 PM [Go to top of thread]

Thanks... good suggestions but I did something else that has appeared to fix it:

- I was playing with the learn button again and I accidentally invoked the code reset (holding it down for several seconds). I saw it do some different blinking I hadn't seen before. So I reprogrammed one of the remotes and low and behold it was back to normal. the REALLY weird thing is that now the other garage door opener is working fine now too but I didnt do anything to it!

- The bad news is that I had opened one of the spare remotes and mucked around with the POT on it to see if that would help... now it doesnt work at all :( I tried to re-learn it but nothing... oh well it is only a spare...

BTW, I have a Chrysler and one of those universal built-in garage door openers but apparently it won't work with the security+ system. The car manual makes note of it and says that the remote I have in the car MIGHT be the kind to work with security+ but apparently mine is not (it is supposed to flash when pressing the button but it is lighting solid) ... that stinks... my car is a 1997 model (purchased Dec. 96)... how could it not be up to date... oh well...


Was this post helpful? Yes: or No:

Topic History:

Topic Follow-ups:

About  | FAQ  | Contact  | Sitemap  | Privacy Policy  | Terms of Use  | Help

© 2016 Renovate Your World LLC