> Ask a Question > Fix It Forum > hear are some things to try.
Login | Register

hear are some things to try.

Posted by LJ in TX on March 9th, 2003 01:32 PM
In reply to garage door opener (Remote) by Sandra McGrath on March 9th, 2003 12:53 PM [Go to top of thread]

see if this instruction applies to your model # and remote. Do you no longer have the instruction manual for this opener/remotes???

the correct procedure is to press the button on your hand unit and then press and immediately release the button on the motor unit. Do this for each hand unit. If you hold that button on the motor unit for to long it will erase the memory.

and check out this site to see if the instructions apply to your unit::

And yet another tip from a previous forem board tipster:

I had the same recurring problem. All I did was re-program the hand unit. On the back of the ceiling mounted opener is a control panel. Inside is a green button. Push and hold the green button while simultaneously pushing the button on the hand held opener until the door responds. I don't know why this happens but I ended up having to do this about once a month after the opener worked fine for 8 years.

and IF all else fails go to this URL and research all the previous post and questions about Sears remote problems.

good luck an dlet us know what worked for you. LJ

Was this post helpful? Yes: or No:

Topic History:

Topic Follow-ups:

About  | FAQ  | Contact  | Sitemap  | Privacy Policy  | Terms of Use  | Help

© 2016 Renovate Your World LLC